Degraded Performance // Video Asset Upload
Incident Report for Ovrture
Resolved
This issue has been resolved.
Posted Mar 03, 2022 - 12:40 UTC
Investigating
There is an error occurring with Vimeo which is affecting the capability of consistently uploading video files into Ovrture. We are currently working with Vimeo to resolve the issue.
Posted Mar 02, 2022 - 12:02 UTC