Platform Downtime // New Ovrture Version Launch
Incident Report for Ovrture
Resolved
This incident has been resolved.
Posted May 04, 2023 - 22:39 UTC
Update
Greetings!

The new Ovrture platform is here and live and working like a dream! Thank you for your patience.

To get started, visit your organization's url to log in with your existing credentials. You will need to authorize your device the first time you log in to the new platform. From there, you can carry on as usual and explore what's new and different.

Your feedback makes the platform and our support articles stronger, so please share your thoughts. Team leaders, please share this information with your staff. Feel free to email us at support@ovrture.com or reach out directly to Gideon or Sarah

THANK YOU!

Onward,

The Ovrture Team
Posted May 04, 2023 - 22:39 UTC
Update
We are continuing to push!
Posted May 04, 2023 - 15:25 UTC
Update
Good morning everyone,

Our team is hard at work migrating all your data and systems to the new platform, and it turns out migrating 10 million assets(!) takes a really long time. What an incredible amount of work that represents for all of you!

We are projecting that your access will be restored by noon (EDT) today. We are sorry for the disruption and are doing everything we can to get you back into the platform.

We will write again when we're up and running. Thank you for your patience and your partnership.

Onward,

The Ovrture Team
Posted May 04, 2023 - 13:19 UTC
Monitoring
After more than a year of heavy effort, we have everything in place to push our new platform to the production environment. Please note this will take no more than 24 hours to complete, and the availability of existing sites and reports will not be disrupted.

What does this mean for you? Beginning 11pm ET on May 2, through the early morning hours of May 4, no users or admins will have login access to the backend of the platform.

No later than the morning of May 4, we will email you with confirmation that we're live and reminders of all the ways we're here to support you during this transition. Team leaders, please share this information with your staff.

Thank you for your patience and your partnership.

Onward,

The Ovrture Team
Posted May 03, 2023 - 11:46 UTC