Degraded Performance // Printbridge Functionality
Incident Report for Ovrture
Resolved
This incident has been resolved.
Posted May 20, 2021 - 12:11 UTC
Identified
We are currently experiencing an issue in regard to the Reports Printbridge Exports functionality. This issue has been identified and a fix is being implemented. For the time being, we have disabled the Exports functionality. This will not affect the Printbridge functionality on a singular report level or for a donor.
Posted Apr 09, 2021 - 12:55 UTC