Test Incident
Incident Report for Ovrture
Resolved
We've resolved the issue with our database connectivity. All Ovrture functionality has been restored.
Posted 4 months ago. Feb 15, 2019 - 18:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Feb 15, 2019 - 18:54 UTC
Identified
We've determined that there is a problem with Ovrture's database connectivity. We're currently working on a resolution.
Posted 4 months ago. Feb 15, 2019 - 18:54 UTC
Investigating
Something went wrong. We're currently investigating and will post an update shortly.
Posted 4 months ago. Feb 15, 2019 - 18:53 UTC
This incident affected: Login Page, Database, and Microsites.